6-1-1 Query Designerを起動する

Query Designerは、Form Designerから利用します。

参考

Form Designerの表示言語と同じ言語で表示されます。

Form Designerのメニューから[ツール]-[クエリーデザイナー]を選択すると、Query Designerが表示されます。


Query Designer

Query Designerは、前回閉じた時点の表示状態で表示されます(Form Designerのウィンドウにドッキングした状態で閉じた場合はウィンドウにドッキングした状態で表示され、タブ状態で閉じた場合はタブ状態で表示されます)。

参考
  • Query Designerは単独のウィンドウとしてフローティング表示できるほか、Form Designer内の上下左右の四辺にドッキングさせたり、タブ表示させたりできます。各表示形式については、「第3章 帳票の設計」の「3-3-3 ウィンドウの表示状態を変更する」を参照してください。
  • ツール]-[クエリーデザイナー]の先頭にが表示されている場合は、すでに表示されている状態となっています。