3-11-2 表認識を利用してサイズを変更する

表認識を利用すると、表計算ソフトのセルのように幅や高さを調節できます。
表認識の表示に切り替えるには、次のとおり操作します。

  1. [編集]-[表認識]を選択する

    編集]-[表認識]を選択します。
    矩形や直線で描かれた表やサブフォームなどが表として認識され、各箇所の左側と上部にセル幅調整バーが表示されます。


    表認識中の表示

    制限事項

    表認識のモードとなっている間は、他のアイテムは編集できません。

表認識を利用して幅や高さを調節するには、以降で説明するとおり操作します。

個別に変更する

各セルの幅を個別に変更する場合は、調整バーにマウスカーソルを重ねます。
マウスカーソルの表示がに変わったら、任意の方向(上下、または左右)にドラッグします。
幅や高さを数値で正確に指定したい場合は、変更対象とする調整バーをクリックして、右クリックで表示されるメニューから[サイズ変更]を選択します。
列の幅]ダイアログ、または[行の高さ]ダイアログが表示されますので、設定値(dot)を入力して[OK]ボタンをクリックします。


列の幅]ダイアログ(左)、[行の高さ]ダイアログ(右)

一括変更する

連続する複数の行や列を選択し大きさを一括して変更する場合は、次の手順で操作します。

  1. 連続する複数の行/列を選択する

    Shiftキーを押しながら、連続する複数の行または列を選択します。
    選択したセルが黒く反転して表示されます。

  2. 調整バーでサイズを変更する

    調整バーにマウスカーソルを重ねます。
    マウスカーソルの表示がに変わったら、任意の方向(上下、または左右)にドラッグします。
    または、右クリックで表示されるメニューから[サイズ変更]を選択します。
    列の幅]ダイアログ、または[行の高さ]ダイアログが表示されるので、設定値を入力して[OK]ボタンをクリックします。

行や列を増減する

行や列を挿入したり、削除したりするには、次の手順で操作します。

  1. 調整バーをクリックする

    行、または列の調整バーをクリックします。
    対象行、または対象列が選択されます。

  2. 右クリックしてメニューを選択する

    右クリックして表示されるメニューから、該当するものを選択します。


    右クリックしてメニューを選択

    項目
    説明
    削除選択している行、または列を削除します。
    前に挿入
    行の場合は、選択している行の上に1行追加します。
    列の場合は、選択している列の左に1列追加します。
    追加した分、表全体が大きくなります。
    後に挿入 行の場合は、選択している行の下に1行追加します。
    列の場合は、選択している列の右に1列追加します。
    追加した分、表全体が大きくなります。

行や列をコピーする

行や列をコピーして貼り付けるには、次の手順で操作します。行や列を貼り付けると、セル内のアイテムもコピーされます。

  1. 調整バーをクリックする

    行、または列の調整バーをクリックします。
    対象行、または対象列が選択されます。

  2. 右クリックして[複写]を選択する

    右クリックで表示されるメニューから、[複写]を選択します。
    コピー元が黄色く表示されます。

  3. 行/列を選択して貼り付ける

    貼り付ける行、または列の調整バーをクリックし、右クリックで表示されるメニューから、該当するものを選択します。


    右クリックしてメニューを選択

    項目
    説明
    前に貼り付け 行の場合は、手順3で選択した行の上に1行挿入して貼り付けます。
    列の場合は、手順3で選択した列の左に1列挿入して貼り付けます。
    追加した分、表全体が大きくなります。
    後に貼り付け 行の場合は、手順3で選択した行の下に1行挿入して貼り付けます。
    列の場合は、手順3で選択した列の右に1列挿入して貼り付けます。
    追加した分、表全体が大きくなります。

表認識を解除する

表認識を解除する場合は、[編集]-[表認識の解除]を選択します。
または調整バーのクリック後、右クリックで表示されるメニューから[表認識の解除]を選択します。
表認識のモードが解除されます。