「Dr.Sum EA Connect Adapter for Salesforce/SVF EA Connect Adapter for Salesforce」Salesforce API 従来バージョンの廃止に伴う対応とサポート終了について

製品ブランド:

Dr.Sum

SVF

公開日時:

2021/04/20 09:00

更新日時:

2021/04/20 09:00

記事番号:

000021296

「Dr.Sum EA Connect Adapter for Salesforce / SVF EA Connect Adapter for Salesforce」における Salesforce API 従来バージョンの廃止に伴い、次のとおり設定変更・バージョンアップをお願いいたします。

また、2022年6月以降、ご利用いただくことができない「対象製品・バージョン」のサポートを終了させていただきます。

当該製品をご利用中のお客様にはご不便をおかけいたし誠に恐縮ではございますが、内容をご確認のうえご対応いただきますようお願い申し上げます。
 

対象製品・バージョン

製品

  • Dr.Sum EA Connect Adapter for Salesforce Ver.4.0 / Ver.4.1
  • SVF EA Connect Adapter for Salesforce Ver.9.2

    ※Dr.Sum EA Connect、SVF EA Connect本体は対象外です。

アダプタ

  • Salesforceアダプタ および Salesforce Bulk アダプタ

バージョン

  • API7.0、API14.0、API18.0 (API 20.0以前)  
  • API23.0、API26.0、API29.0 (API 21.0~30.0)

 

内容

2021年6月までの対応について

API 20.0以前のAPI7.0、API14.0、API18.0が利用できなくなります。このため、API20.0以降のバージョンへ設定変更をお願いします。
[参考] Lightning Platform API の従来バージョンの廃止 (https://help.salesforce.com/articleView?id=000351312&language=ja&mode=1&type=1 )

 

  • 設定変更について

以下のOEM供給元のサイトページに公開しております「別紙:DataSpider Servista SalesforceアダプタSalesforce API の従来バージョンの廃止に伴う設定変更方法」をご確認ください。

  DataSpider Servista Salesforce API の従来バージョン廃止に伴う設定変更のお願い(https://www.hulft.com/application/files/6216/1362/8023/information_20210225_01.pdf )

 

  • Dr.Sum EA Connect Ver.4.0/Ver.4.1が対応しているAPIバージョン

   動作環境:Dr.Sum EA Connect Ver.4.0/4.1 アダプタ接続の対応バージョンについて(https://cs.wingarc.com/ja/system_requirement/000007152)

 

  • SVF EA Connect Ver.9.2が対応しているAPIバージョン

 動作環境:SVF EA Connect Ver.9.2 アダプタ接続の対応バージョンについて(https://cs.wingarc.com/ja/system_requirement/000007142)

 

2022年6月までの対応について

API23.0、API26.0、API29.0が利用できなくなります。このため、本体を含め最新へのバージョンアップをお願いいたします。
[参考] Salesforce Platform API バージョン 21.0 ~ 30.0 (https://help.salesforce.com/articleView?siteLang=ja&id=000354473&language=ja&mode=1&type=1 )

 

バージョンアップは、以下よりお申し込みください。
 バージョンアップお申し込み: https://cs.wingarc.com/ja/inquiry/version_up

 

●サポート終了日について

APIバージョン29.0以前のみに対応しているDr.Sum EA Connect Adapater for Salesforce Ver. 4.0 / Ver. 4.1およびSVF EA Connect for Salesforce Ver .9.2は2022年6月をもって利用できなくなるため、製品自体のサポートを終了いたします。
このため、2023年7月1日以降をまたぐ保守契約の更新はお受けできない旨をあらかじめご了承ください。


サポート終了日: 2023年6月30月

   ※Dr.Sum:サポート終了予定製品一覧 (https://cs.wingarc.com/ja/drsum-to-be-stopped)

   ※SVF:サポート終了予定製品一覧(https://cs.wingarc.com/ja/svf-to-be-stopped)

改訂履歴

改定日 改訂内容
2021/04/20 公開